PT-2022-9622
CVE-2021-25066
·
Published
2022-07-04
·
Updated
2022-07-12
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Ninja Forms Contact Form WordPress plugin versions prior to 3.6.10
Description
The issue allows high privilege users to perform Cross-Site Scripting attacks due to the plugin not sanitizing and escaping some imported data, even when the unfiltered html capability is disallowed.
Recommendations
For versions prior to 3.6.10, update to version 3.6.10 or later to resolve the issue. As a temporary workaround, consider restricting the import of data from untrusted sources until a patch is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾