PT-2022-9627

CVE-2021-25071

·

Published

2022-03-28

·

Updated

2022-04-04

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WordPress plugin versions prior to 2.0.2
Description The issue arises from the lack of proper sanitization and escaping of the translation parameter, which is then outputted back in an admin page. This leads to a Reflected Cross-Site Scripting issue, allowing potential attackers to inject malicious scripts.
Recommendations For WordPress plugin version 2.0.1 and earlier, update to version 2.0.2 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾