PT-2022-9677
CVE-2021-25267
·
Published
2022-05-05
·
Updated
2022-05-13
Description by
CVSS 2.0
8.5
HighMetricsAV:N/AC:M/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Sophos Firewall versions prior to 19.0 GA
Description
The issue concerns multiple XSS vulnerabilities in the Webadmin component of Sophos Firewall, allowing for privilege escalation from admin to super-admin.
Recommendations
For Sophos Firewall versions prior to 19.0 GA, update to version 19.0 GA or later to resolve the issue. As a temporary workaround, consider restricting access to the Webadmin component to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾