PT-2022-9678
CVE-2021-25268
·
Published
2022-05-05
·
Updated
2022-05-13
Description by
CVSS 3.1
8.4
HighMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Sophos Firewall versions prior to 19.0 GA
Description
The issue concerns multiple XSS vulnerabilities in Webadmin, allowing for privilege escalation from MySophos admin to SFOS admin.
Recommendations
For Sophos Firewall versions prior to 19.0 GA, update to version 19.0 GA or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾