PT-2022-9887
CVE-2021-28290
·
Published
2022-05-11
·
Updated
2022-05-20
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Skoruba IdentityServer4.Admin versions prior to 2.0.0
Description
A cross-site scripting (XSS) issue exists due to an unencoded value passed to the
data-secret-value parameter. This allows for potential exploitation.Recommendations
For versions prior to 2.0.0, update to version 2.0.0 or later to resolve the issue. As a temporary workaround, consider encoding values passed to the
data-secret-value parameter to prevent XSS exploitation. Found an issue in the description? Have something to add? Feel free to write us 👾