PT-2022-9926
CVE-2021-29655
·
Published
2022-02-18
·
Updated
2022-07-12
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Pexip Infinity Connect versions prior to 1.8.0
Description
The issue concerns the omission of certain provisioning authenticity checks, allowing untrusted code to execute.
Recommendations
For versions prior to 1.8.0, update to version 1.8.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾