PT-2023-11342
CVE-2019-14944
·
Published
2023-04-15
·
Updated
2023-04-25
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L
Name of the Vulnerable Software and Affected Versions
GitLab Community and Enterprise Edition versions 11.11.8 and earlier
GitLab Community and Enterprise Edition versions 12.0.6 and earlier
GitLab Community and Enterprise Edition versions 12.1.6 and earlier
Description
An issue was discovered in GitLab Community and Enterprise Edition. Gitaly allows injection of command-line flags, which sometimes leads to privilege escalation or remote code execution.
Recommendations
For versions 11.11.8 and earlier, update to version 11.11.8 or later.
For versions 12.0.6 and earlier, update to version 12.0.6 or later.
For versions 12.1.6 and earlier, update to version 12.1.6 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾