PT-2023-11472
CVE-2020-13377
·
Published
2023-05-12
·
Updated
2023-05-23
Description by
CVSS 3.1
8.1
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Loadbalancer.org Enterprise VA MAX versions 8.3.8 and earlier
Description
The web-services interface could allow an authenticated, remote, low-privileged attacker to conduct directory traversal attacks and obtain read and write access to sensitive files.
Recommendations
For versions 8.3.8 and earlier, update to a version later than 8.3.8 to resolve the issue. As a temporary workaround, consider restricting access to the web-services interface to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾