PT-2023-12079

CVE-2021-25828

·

Published

2023-06-28

·

Updated

2026-10-24

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Emby Server versions prior to 4.6.0.50
Description The issue concerns a Cross Site Scripting (XSS) vulnerability. It can be exploited via a crafted GET request to the "/web" API endpoint.
Recommendations For Emby Server versions prior to 4.6.0.50, update to version 4.6.0.50 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾