PT-2023-12660
CVE-2022-2094
·
Published
2023-02-08
·
Updated
2025-03-25
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
The Yellow Yard Searchbar WordPress plugin versions prior to 2.8.2
Description
The issue is related to Reflected Cross-Site Scripting. It occurs because the plugin does not properly escape some URL parameters before outputting them back to the user.
Recommendations
For versions prior to 2.8.2, update to version 2.8.2 or later to resolve the issue. As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾