PT-2023-13336

CVE-2022-3411

·

Published

2023-02-13

·

Updated

2025-03-21

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions GitLab CE/EE versions 12.4 through 15.6.6 GitLab CE/EE versions 15.7 through 15.7.5 GitLab CE/EE versions 15.8 through 15.8.0
Description A lack of length validation in GitLab CE/EE allows an authenticated attacker to create a large Issue description via GraphQL, which, when repeatedly requested, saturates CPU usage.
Recommendations For versions 12.4 through 15.6.6, update to version 15.6.7 or later. For versions 15.7 through 15.7.5, update to version 15.7.6 or later. For versions 15.8 through 15.8.0, update to version 15.8.1 or later.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
BIT-GITLAB-2022-3411
Found an issue in the description? Have something to add? Feel free to write us 👾