PT-2023-13599
CVE-2022-38356
·
Published
2023-05-25
·
Updated
2023-05-31
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
StylemixThemes WordPress Header Builder Plugin – Pearl versions prior to 1.3.4
Description
The issue is related to a Cross-Site Request Forgery (CSRF) vulnerability. This type of vulnerability allows an attacker to trick a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations
For versions prior to 1.3.4, update to version 1.3.4 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾