PT-2023-1385

CVE-2023-0696

·

Published

2023-02-07

·

Updated

2026-07-17

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 110.0.5481.77
Description The issue is related to a type confusion in the V8 JavaScript engine, which can lead to heap corruption. A remote attacker could potentially exploit this issue via a crafted HTML page, allowing for the execution of arbitrary code. The severity of this issue is classified as High by Chromium security.
Recommendations For versions prior to 110.0.5481.77, update to version 110.0.5481.77 or later to resolve the issue. At the moment, there is no information about additional mitigation measures for this specific issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
ALT-PU-2023-1233
ALT-PU-2023-1245
ALT-PU-2023-1410
ALT-PU-2023-1462
ALT-PU-2023-1603
ALT-PU-2023-1671
DSA-5345-1
OPENSUSE-SU-2023:0045-1
OPENSUSE-SU-2023:0063-1
OPENSUSE-SU-2023_0063-1
OPENSUSE-SU-2023:0115-1
OPENSUSE-SU-2023_0115-1
OPENSUSE-SU-2024:12675-1
OPENSUSE-SU-2024:12710-1
OPENSUSE-SU-2024:12948-1
USN-5881-1
Found an issue in the description? Have something to add? Feel free to write us 👾