PT-2023-1398
CVE-2023-23692
·
Published
2023-02-01
·
Updated
2023-02-08
Description by
CVSS 2.0
9.0
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Dell EMC versions prior to DDOS 7.9
Description
The issue is related to an OS command injection vulnerability. An authenticated non-admin attacker could potentially exploit this vulnerability, leading to the execution of arbitrary OS commands on the application's underlying OS, with the privileges of the vulnerable application. The vulnerability is associated with the failure to neutralize special elements used in the OS command.
Recommendations
For versions prior to DDOS 7.9, update to version DDOS 7.9 or later to resolve the issue. As a temporary workaround, consider restricting access to the vulnerable application to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾