PT-2023-14099
CVE-2022-4230
·
Published
2023-01-23
·
Updated
2023-01-30
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
WP Statistics versions prior to 13.2.9
Description
The issue allows authenticated users to perform SQL Injection attacks due to a parameter not being escaped. By default, the affected feature is available to users with the manage options capability, which includes administrators and above. However, the plugin has a setting that can allow low-privilege users to access this feature as well.
Recommendations
For versions prior to 13.2.9, update to version 13.2.9 or later to resolve the issue. As a temporary workaround, consider restricting access to the affected feature to only high-privilege users by disabling the setting that allows low-privilege users to access it.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾