PT-2023-14156
CVE-2022-42880
·
Published
2023-06-13
·
Updated
2023-06-20
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Ali Irani Auto Upload Images plugin versions <= 3.3
Description
The issue is related to a Cross-Site Request Forgery (CSRF) vulnerability that also allows Stored Cross-Site Scripting (XSS).
Recommendations
For Ali Irani Auto Upload Images plugin versions <= 3.3, update to a version higher than 3.3 to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾