PT-2023-14219
CVE-2022-43474
·
Published
2023-05-10
·
Updated
2023-05-23
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Intel(R) FPGAs Pro Edition DSP Builder software versions prior to 22.4
Description
The issue concerns an uncontrolled search path in the software installer, which may allow an authenticated user to potentially enable escalation of privilege via local access.
Recommendations
For versions prior to 22.4, update to version 22.4 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾