PT-2023-14547
CVE-2022-44743
·
Published
2023-04-23
·
Updated
2023-04-28
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
BlueGlass Jobs for WordPress plugin versions <= 2.5.11.2
Description
The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability. This type of vulnerability allows an attacker to inject malicious scripts into the website, which can then be executed by other users. The estimated number of potentially affected devices and details about real-world incidents are not provided.
Recommendations
For BlueGlass Jobs for WordPress plugin versions <= 2.5.11.2, update to a version higher than 2.5.11.2 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾