PT-2023-14560

CVE-2022-4485

·

Published

2023-01-23

·

Updated

2023-01-30

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Page-list WordPress plugin versions prior to 5.3
Description The issue allows users with a role as low as contributor to perform Stored Cross-Site Scripting attacks, which could be used against high privilege users such as admins, due to the plugin's failure to validate and escape some of its shortcode attributes before outputting them back in the page.
Recommendations For versions prior to 5.3, update to version 5.3 or later to resolve the issue.
Exploitability
Exploit
Fix
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾