PT-2023-14889
CVE-2022-4626
·
Published
2023-02-06
·
Updated
2025-03-25
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
PPWP WordPress plugin versions prior to 1.8.6
Description
The issue allows users with a low role, such as contributor, to perform Stored Cross-Site Scripting attacks against high-privilege users like admins, due to the lack of validation and escaping of some shortcode attributes.
Recommendations
For versions prior to 1.8.6, update to version 1.8.6 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾