PT-2023-15035

CVE-2022-4679

·

Published

2023-02-27

·

Updated

2025-03-18

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Wufoo Shortcode WordPress plugin versions prior to 1.52
Description The issue allows users with the contributor role and above to perform Stored Cross-Site Scripting attacks due to the plugin's failure to validate and escape some of its shortcode attributes before outputting them in a page or post.
Recommendations For versions prior to 1.52, update to version 1.52 or later to resolve the issue.
Exploitability
Exploit
Fix
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾