PT-2023-15078
CVE-2022-46853
·
Published
2023-05-23
·
Updated
2023-05-26
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
RadiusTheme The Post Grid plugin versions <= 5.0.4
Description
The issue is related to a Cross-Site Request Forgery (CSRF) vulnerability. This type of vulnerability allows an attacker to trick a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations
For versions <= 5.0.4, update to a version higher than 5.0.4 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾