PT-2023-15182
CVE-2022-47137
·
Published
2023-05-10
·
Updated
2023-05-16
Description by
CVSS 3.1
5.9
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Ninja Tables plugin versions prior to 4.3.4
Description
The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability that affects the Ninja Tables plugin. This vulnerability requires authentication with admin+ privileges.
Recommendations
For versions prior to 4.3.4, update to a version newer than 4.3.4 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾