PT-2023-15204

CVE-2022-47161

·

Published

2023-05-25

·

Updated

2023-05-30

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions The WordPress.Org community Health Check & Troubleshooting plugin versions <= 1.5.1
Description A Cross-Site Request Forgery (CSRF) issue affects the plugin, potentially allowing unauthorized actions to be performed on behalf of a user.
Recommendations For The WordPress.Org community Health Check & Troubleshooting plugin versions <= 1.5.1, update to a version greater than 1.5.1 to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾