PT-2023-15211
CVE-2022-47169
·
Published
2023-07-18
·
Updated
2023-07-26
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
StaxWP Visibility Logic for Elementor plugin versions <= 2.3.4
Description
The issue is related to a Cross-Site Request Forgery (CSRF) vulnerability. This type of vulnerability allows an attacker to trick a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations
For versions <= 2.3.4, update to a version higher than 2.3.4 to resolve the issue.
As a temporary workaround, consider implementing additional CSRF protection measures, such as token-based validation, to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾