PT-2023-15304

CVE-2022-47427

·

Published

2023-03-15

·

Updated

2023-03-17

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions My Calendar plugin versions <= 3.3.24.1
Description The issue is related to a Cross-Site Request Forgery (CSRF) vulnerability. This means an attacker could potentially trick a user into performing unintended actions on a web application.
Recommendations For My Calendar plugin versions <= 3.3.24.1, update to a version higher than 3.3.24.1 to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾