PT-2023-15536

CVE-2022-4794

·

Published

2023-01-30

·

Updated

2025-03-28

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions AAWP WordPress plugin versions prior to 3.12.3
Description The issue allows the AAWP WordPress plugin to be used for abusing trusted domains, enabling the loading of malware or other files through it, which is known as Reflected File Download. This can be exploited to bypass firewall rules in companies.
Recommendations For versions prior to 3.12.3, update to version 3.12.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the plugin's functionality to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾