PT-2023-15577
CVE-2022-48115
·
Published
2023-02-17
·
Updated
2025-03-18
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
jspreadsheet versions prior to 4.6.0
Description
The dropdown menu in jspreadsheet was discovered to be vulnerable to cross-site scripting (XSS).
Recommendations
For versions prior to 4.6.0, update to version 4.6.0 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾