PT-2023-15707

CVE-2022-48329

·

Published

2023-02-20

·

Updated

2025-03-18

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions MISP versions prior to 2.4.166
Description The issue allows users to unsafely use the order parameter, which is related to several PHP files, including app/Model/Attribute.php, app/Model/GalaxyCluster.php, app/Model/Workflow.php, and app/Plugin/Assets/models/behaviors/LogableBehavior.php.
Recommendations For versions prior to 2.4.166, update to version 2.4.166 or later to resolve the issue. As a temporary workaround, consider restricting the use of the order parameter until a patch is available.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾