PT-2023-15888

CVE-2022-4872

·

Published

2023-01-30

·

Updated

2025-03-27

Description by

CVSS 3.1
4.3
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions Chained Products WordPress plugin versions prior to 2.12.0
Description The issue concerns a lack of authorization and CSRF checks in the plugin, as well as insufficient validation of options to be updated. This allows unauthenticated attackers to set arbitrary options to 'no'.
Recommendations For versions prior to 2.12.0, update to version 2.12.0 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾