PT-2023-15959

CVE-2023-0033

·

Published

2023-01-30

·

Updated

2025-03-27

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions PDF Viewer WordPress plugin versions prior to 1.0.0
Description The issue concerns a lack of validation and escaping of a shortcode attribute in the PDF Viewer WordPress plugin, potentially allowing users with a role as low as contributor to perform a Stored Cross-Site Scripting attack.
Recommendations For versions prior to 1.0.0, update to version 1.0.0 or later to resolve the issue.
Exploitability
Exploit
Fix
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾