PT-2023-16009
CVE-2023-0095
·
Published
2023-02-06
·
Updated
2025-03-25
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Page View Count WordPress plugin versions prior to 2.6.1
Description
The issue allows users with the contributor role and above to perform Stored Cross-Site Scripting attacks due to the plugin's failure to validate and escape some of its block options before outputting them in a page or post where the block is embedded.
Recommendations
For versions prior to 2.6.1, update to version 2.6.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾