PT-2023-16038

CVE-2023-0149

·

Published

2023-02-06

·

Updated

2025-03-25

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WordPrezi WordPress plugin versions prior to 0.9
Description The issue concerns a lack of validation and escaping of certain shortcode attributes in the WordPrezi WordPress plugin, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.
Recommendations For versions prior to 0.9, update to version 0.9 or later to resolve the issue.
Exploitability
Exploit
Fix
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾