PT-2023-16060
CVE-2023-0174
·
Published
2023-02-06
·
Updated
2025-03-25
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WP VR WordPress plugin versions prior to 8.2.7
Description
The issue concerns the WP VR WordPress plugin, which does not properly validate and escape certain shortcode attributes before outputting them in a page or post. This could allow users with the contributor role or higher to perform Stored Cross-Site Scripting attacks.
Recommendations
For WP VR WordPress plugin versions prior to 8.2.7, update to version 8.2.7 or later to resolve the issue. As a temporary workaround, consider restricting the use of shortcodes by users with the contributor role and above until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾