PT-2023-16137
CVE-2023-0279
·
Published
2023-02-27
·
Updated
2025-03-10
Description by
CVSS 3.1
7.2
HighMetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Media Library Assistant versions prior to 3.06
Description
The issue arises from improper sanitization and escaping of a parameter before its use in a SQL statement, resulting in a SQL injection. This can be exploited by high-privilege users, such as administrators.
Recommendations
For versions prior to 3.06, update to version 3.06 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾