PT-2023-16212
CVE-2023-0362
·
Published
2023-02-13
·
Updated
2025-03-21
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Themify Portfolio Post WordPress plugin versions prior to 1.2.2
Description
The issue concerns the Themify Portfolio Post WordPress plugin, which does not properly validate and escape certain shortcode attributes before outputting them in a page or post. This could allow users with the contributor role or higher to perform Stored Cross-Site Scripting attacks.
Recommendations
For versions prior to 1.2.2, update to version 1.2.2 or later to resolve the issue. As a temporary workaround, consider restricting the use of shortcodes by users with the contributor role and above until the update is applied.
Found an issue in the description? Have something to add? Feel free to write us 👾