PT-2023-1623

CVE-2023-22229

·

Published

2023-02-14

·

Updated

2023-02-24

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Adobe Bridge versions 12.0.3 and earlier Adobe Bridge versions 13.0.1 and earlier
Description The issue is related to an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. This vulnerability is associated with the processing of embedded fonts and can be exploited by opening a malicious file, which requires user interaction. Exploitation may allow an attacker to execute arbitrary code using a specially crafted malicious file.
Recommendations For Adobe Bridge versions 12.0.3 and earlier, update to a version later than 12.0.3 to resolve the issue. For Adobe Bridge versions 13.0.1 and earlier, update to a version later than 13.0.1 to resolve the issue. As a temporary workaround, consider avoiding the use of embedded fonts in Adobe Bridge until a patch is available.
Exploitability
Fix
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾