PT-2023-16303
CVE-2023-0491
·
Published
2023-03-27
·
Updated
2023-03-31
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Schedulicity WordPress plugin versions prior to 2.21
Description
The issue allows users with the contributor role and above to perform Stored Cross-Site Scripting attacks due to the lack of validation and escaping of some shortcode attributes.
Recommendations
For versions prior to 2.21, update to version 2.21 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾