PT-2023-16532

CVE-2023-0791

·

Published

2023-02-12

·

Updated

2025-03-21

Description by

CVSS 3.1
8.3
High
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:L
Name of the Vulnerable Software and Affected Versions thorsten/phpmyfaq versions prior to 3.1.11
Description The issue is related to Cross-site Scripting (XSS) - Stored. This type of attack occurs when an application stores user input that contains malicious scripts, which are then executed by the application, allowing an attacker to steal user data or take control of the user's session.
Recommendations For versions prior to 3.1.11, update to version 3.1.11 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-C38P-VW6J-QJPR
Found an issue in the description? Have something to add? Feel free to write us 👾