PT-2023-16638
CVE-2023-0953
·
Published
2023-02-22
·
Updated
2025-03-12
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Devolutions Server versions 2022.3.12 and earlier
Description
The issue is related to insufficient input sanitization in the documentation feature, allowing an authenticated attacker to perform an SQL Injection. This could potentially result in unauthorized access to system resources.
Recommendations
For Devolutions Server versions 2022.3.12 and earlier, update to a version later than 2022.3.12 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾