PT-2023-16761

CVE-2023-1110

·

Published

2023-08-16

·

Updated

2023-08-22

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions The Yellow Yard Searchbar WordPress plugin versions prior to 2.8.12
Description The issue concerns the failure to validate and escape certain shortcode attributes in the plugin, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks. This could potentially impact users of the plugin who have not updated to the latest version.
Recommendations For versions prior to 2.8.12, update to version 2.8.12 or later to resolve the issue. As a temporary workaround, consider restricting the use of shortcodes by users with the contributor role and above until the update is applied.
Exploitability
Exploit
Fix
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾