PT-2023-17271
CVE-2023-1837
·
Published
2023-05-23
·
Updated
2023-05-30
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
HYPR Server versions prior to 8.0
Description
The issue is related to a Missing Authentication for critical function vulnerability in HYPR Server, allowing Authentication Bypass when using Legacy APIs.
Recommendations
For HYPR Server versions prior to 8.0, update to version 8.0 or later to resolve the issue. As a temporary workaround, consider disabling the Legacy APIs until a patch is available. Restrict access to critical functions to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾