PT-2023-18646
CVE-2023-22703
·
Published
2023-05-15
·
Updated
2023-05-22
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Webcodin WCP Contact Form plugin versions prior to 3.1.0
Description
The issue is related to an Unauth. Reflected Cross-Site Scripting (XSS) vulnerability. This means that an attacker can inject malicious scripts into the website, potentially allowing them to steal user data or take control of user sessions.
Recommendations
For versions prior to 3.1.0, update to version 3.1.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾