PT-2023-19068
CVE-2023-2360
·
Published
2023-04-28
·
Updated
2023-05-05
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Acronis Cyber Infrastructure (ACI) versions prior to 5.2.0-135
Description
The issue is related to sensitive information disclosure due to CORS misconfiguration.
Recommendations
For Acronis Cyber Infrastructure (ACI) versions prior to 5.2.0-135, update to build 5.2.0-135 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾