PT-2023-19111
CVE-2023-23667
·
Published
2023-05-18
·
Updated
2023-05-25
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
BeRocket Brands for WooCommerce plugin versions 3.7.0.6 and earlier
Description
The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability. This vulnerability can be exploited by contributors or higher-privileged users. There is no information provided about the estimated number of potentially affected devices worldwide or real-world incidents where this issue was exploited.
Recommendations
For BeRocket Brands for WooCommerce plugin versions 3.7.0.6 and earlier, update to a version later than 3.7.0.6 to resolve the issue.
At the moment, there is no information about other mitigation measures.
Found an issue in the description? Have something to add? Feel free to write us 👾