PT-2023-19165

CVE-2023-23728

·

Published

2023-03-23

·

Updated

2023-03-27

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Winwar Media WP Flipclock plugin versions 1.7.4 and earlier
Description The issue is related to an Authenticated Cross-Site Scripting (XSS) vulnerability. This type of vulnerability allows an attacker to inject malicious scripts into a website, potentially leading to unauthorized actions. The estimated number of potentially affected devices worldwide is not specified. There is no information provided about real-world incidents where this issue was exploited.
Recommendations For Winwar Media WP Flipclock plugin versions 1.7.4 and earlier, update to a version later than 1.7.4 to resolve the issue. At the moment, there is no information about other specific mitigation measures for this vulnerability.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾