PT-2023-19167
CVE-2023-23731
·
Published
2023-07-11
·
Updated
2023-07-13
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
HasTheme WishSuite plugin versions <= 1.3.3
Description
The issue is related to a Cross-Site Request Forgery (CSRF) vulnerability. This type of vulnerability allows an attacker to trick a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations
For versions <= 1.3.3, update to a version greater than 1.3.3 to resolve the issue.
At the moment, there is no information about other mitigation measures.
Found an issue in the description? Have something to add? Feel free to write us 👾