PT-2023-19202

CVE-2023-23788

·

Published

2023-05-10

·

Updated

2023-05-15

Description by

CVSS 3.1
5.9
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Florin Arjocu Custom More Link Complete plugin versions 1.4.1 and earlier
Description The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability that requires authentication with admin+ privileges.
Recommendations For Florin Arjocu Custom More Link Complete plugin versions 1.4.1 and earlier, update to a version later than 1.4.1 to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾