PT-2023-19205
CVE-2023-23790
·
Published
2023-05-03
·
Updated
2023-05-09
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:H
Name of the Vulnerable Software and Affected Versions
Pods – Custom Content Types and Fields plugin versions <= 2.9.10.2
Description
The issue is related to a Cross-Site Request Forgery (CSRF) vulnerability. This type of vulnerability allows an attacker to trick a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations
For versions <= 2.9.10.2, update to a version higher than 2.9.10.2 to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾