PT-2023-19237

CVE-2023-23826

·

Published

2023-08-10

·

Updated

2023-08-15

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Arsham Mirshah Add Posts to Pages plugin versions <= 1.4.1
Description The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability. It affects users with contributor or higher permissions. The vulnerability allows for malicious scripts to be stored on the server and executed when a user accesses the affected page.
Recommendations For versions <= 1.4.1, update to a version higher than 1.4.1 to resolve the issue. As a temporary workaround, consider restricting access to the plugin's functionality for users with contributor or higher permissions until a patch is available.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾